Antriebs-setup für TT01

Elektro und Nitro, Tourenwagen und Prototypen, 1/12, 1/10, 1/8, 1/5 …

Moderatoren: streetspec, paul_mod

Beitragvon Pfanni » 24. März 2013, 23:39

Paul, ich habe die Kombo bereits zu Hause liegen gehabt bevor ich gefragt habe. Da ich von der Firma bzw. den Bauteilen noch keine Erfahrung hatte hab ich hier gefragt ob ihr sowas vielleicht schon mal gesehen habt bevor ich das eingebaut hab. Daher hab ich nicht nur den Motor eingebaut sondern auch den Regler. Der teu101bk ist jetzt in den Nissan R91 gewandert.

keine Angst, die zwei drei Fragen die ich bisher im Forum gestellt habe, hab ich bisher befolgt und war ganz erfolgreich damit :D weil ich die Antworten auch verstanden habe ;) Und für die jugendliche Beratungsresistenz bekommst von mir ein Bier spendiert (wegen dem jugendlichen :D) sollten wir uns mal auf der Strecke oder einer Messe sehen.

@mp76: meine bisherigen technischen Defekte am TT01: Achsschenkel rechts vorne, Cupwing von der Karosserie verloren und zwei Splinte verloren. Aber alles wieder gefunden. Ich halt Dich gern weiter am Laufenden.

LG Pfanni
made in Austria
Benutzeravatar
Pfanni
R/C Web Mitglied
 
Beiträge: 45
Registriert: 3. Januar 2009, 13:31
Wohnort: Krems/Donau

Re: Antriebs-setup für TT01

Beitragvon Pfanni » 20. Juli 2014, 18:11

Ich bin das 17T Setup bis vor wenigen Tagen gefahren im TT01, es hat sich bewährt. Ich hab von dem Hersteller damals noch nix gehört gehabt, aber es funktioniert gut für einen Teilzeitfahrer wie mich :) . Vom Speed her ist es aber schon zu heftig für die Halle gewesen. Am Parkplatz geht damit echt die Post ab. Ich hab es dann in den TT01E eingebaut, der steht aber nur als Ersatz daheim und ich bin ihn noch nicht gefahren.
In der Halle bin ich dann Paul´s Vorschlag gefahren, die Cupmachine mit dem originalen Regler. Mit Moosgummireifen auf Teppich ein saugeiles setup. War von der Geschwindigkeit her gut beherrschbar und die Achsschenkel haben die restlichen Einschläge auch ausgehalten :D . Das bleibt für die Zukunft mein Hallenauto. Im dritten TT01 hab ich jetzt noch ein BL set eingebaut, ein Leopard BL 4370kv. Das ist gewaltig von der Geschwindigkeit her und von der Beschleunigung, und nur mit gefühlvollem Gasgriff ohne Dreher zu fahren.
Kurz gesagt taugt mir die Cupmachine für die Halle am besten und das BL Set für´s outdoor-fahren mit dem originalen TT01 Getriebe.

Gruß - Pfanni
Benutzeravatar
Pfanni
R/C Web Mitglied
 
Beiträge: 45
Registriert: 3. Januar 2009, 13:31
Wohnort: Krems/Donau

Re: Antriebs-setup für TT01

Beitragvon paul » 20. Juli 2014, 19:20

beim Brushless System solltest du vielleicht kürzer übersetzen - obwohl das noch bessere Beschleunigung bringt, aber doch leichter kontrollierbar sein solte und auch die Motortemperatur runter bringen dürfte ;)

je nach Strecke sollte etwa 7:1 Gesamtübersetzung passen > Link zur Übersetungstabelle

Übrigens hat sich das "jugndlich" nicht unbedingt auf's tatsächliche Lebensalter bezogen :D
aber auf das Angebot eines Biers (wenn's auch ein Kaffee sein darf) komme ich bei Gelegenheit gerne zurück :)
have fun,
paul

www.rccarmuseum.org - DAS RC-Car-Museum im Internet :cool:
Benutzeravatar
paul
R/C Web Mitglied
 
Beiträge: 14229
Registriert: 25. Juli 2000, 23:00
Wohnort: Wien

Re: Antriebs-setup für TT01

Beitragvon Pfanni » 22. Juli 2014, 17:08

Paul, Modellsport hält jung ;)
Benutzeravatar
Pfanni
R/C Web Mitglied
 
Beiträge: 45
Registriert: 3. Januar 2009, 13:31
Wohnort: Krems/Donau

Vorherige

Zurück zu Onroad – Glattbahn

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast